1. Extensions
  2. Excel Add-in 3.4
  3. Download and install the Excel Add-in
  4. Before you download and install the Excel Add-in

Before you download and install the Excel Add-in, check you meet the correct prerequisites in this preinstallation list. 

Preinstallation list

Prerequisites Version 2.6 Version 3.0Version 3.1Version 3.2Version 3.3Version 3.4
Microsoft .NET Framework
(minimum version needed)
4.7.24.7.24.7.24.7.24.7.24.7.2
Microsoft Windows* YesYesYesYesYesYes
VSTO
(Visual Studio Tools for Office)
 
YesYesYesYesYesYes
Microsoft Office version





Office 365 (online)------
Office 365 (local copy)---YesYesYes
Microsoft Office 2016--YesYesYesYes
Microsoft Office 2013-YesYesYesYesYes
Windows version





Windows 7YesYesYesYesYes-
Windows 8YesYesYesYesYesYes
Windows 8.1YesYesYesYesYesYes
Windows 10YesYesYesYesYesYes
Proxy support *
LNNNL
(Manual activation)
L, N, O, S

* L=Legacy / N=None / O = Override/ S= System

The Excel Add-in is only compatible with Windows. To use the Excel Add-in on a Mac, use a virtual machine that has Microsoft Windows installed. 

If we stop supporting a version of Windows or Office we will let you know at least 30 days in advance via the Release notes(opens external page).

Related links: