1. Administration and security
  2. System Requirements
  3. Browser Support

Anaplan supports most modern browsers. To get the most out of your Anaplan experience, we recommend you use the latest versions of Internet Explorer, Mozilla Firefox, Google Chrome, Microsoft Edge, or Apple Safari.

Internet Explorer 10 or previous Internet Explorer versions are no longer supported. Anaplan will no longer support Internet Explorer 11 as of August 17, 2021.

Notes:
  • Anaplan only supports browsers that support the RFC-6455 WebSocket protocol and TLS 1.2. If your browser does not support this protocol, some features of Anaplan might be limited.
  • If you use Internet Explorer 11, you must enable TLS 1.2.