Search

Before you download or upgrade the Excel Add-in

Before you download or upgrade the Excel Add-in, check you have the correct prerequisites.

Preinstallation list

Prerequisites 3.4
4.0
Microsoft .NET Framework
(minimum version needed)
4.7.2 4.7.2
VSTO
(Visual Studio Tools for Office)
Yes Yes
Microsoft Office version

Office 365 (online) - -
Office 365 (desktop) Yes Yes
Microsoft Office 2016 Yes Yes
Microsoft Office 2013 Yes Yes
Windows version

Windows 7 - -
Windows 8 Yes Yes
Windows 8.1 Yes Yes
Windows 10 Yes Yes
Other

Proxy support *
L, N, O, S L, N, O, S

* The Add-ins are supported by Windows only.
For Mac users, use a Virtual Machine (VM) that has Microsoft Windows installed.

* L=Legacy / N=None / O = Override/ S= System

If we stop supporting a version of Windows or Office we'll let you know at least 30 days in advance, via the Release notes.

4.0 checks for prerequisites during the installation process. If something is missing, you're prompted to install the missing element.

Related links: