Search

Before you download and install the Excel Add-in

Before you download and install the Excel Add-in, complete this preinstallation checklist.

Preinstallation checklist

Prerequisites 2.6
Classic
3.0
Read-only
3.1
Swift
3.2
Flexy
3.3
Read/Write
3.4
Proxy &
Multi-Sheet
Microsoft .NET Framework
(minimum version needed)
4.7.2 4.7.2 4.7.2 4.7.2 4.7.2 4.7.2
Microsoft Windows* Yes Yes Yes Yes Yes Yes
Microsoft Office version





Office 365 (online) - - - - - -
Office 365 (local copy) - - - Yes Yes Yes
Microsoft Office 2016 - - Yes Yes Yes Yes
Microsoft Office 2013 - Yes Yes Yes Yes Yes
Microsoft Office 2010 Yes Yes Yes Yes Yes Yes
Windows version





Windows 7 Yes Yes Yes Yes Yes -
Windows 8 Yes Yes Yes Yes Yes Yes
Windows 8.1 Yes Yes Yes Yes Yes Yes
Windows 10 Yes Yes Yes Yes Yes Yes
Proxy support *
L N N N L
(Manual activation)
L, N, O, S

* The Add-ins are supported by Windows only.
For this Add-in on a Mac, use a Virtual Machine (VM) that has Microsoft Windows installed.

* L=Legacy / N=None / O = Override/ S= System

If we stop supporting a version of Windows or Office we will let you know at least 30 days in advance via the Release notes.

Once you have confirmed that you have met this checklist, you can: