As the Cash Flow Reconciliation is a starter kit, there are a few adjustments required for the report to work in your environment.

Update the connection in the report to your own tenant as the first step in the adjustment process. To update the connection:

  1. Open the Cash Flow Reconciliation report in Excel.
  2. Select Connections from the Anaplan XL tab.
  3. Highlight the connection if there's a connection currently listed and select Edit. Otherwise, select Add.
  4. Select your connection from the Recent Connections list if available. 
    • If not, select the New Connection tab and select the Fluence connection type. 
    • Input the name of the server and connect to select the database and cube (model).
  5. Once completed, select OK.

You may need to adjust the grids and slicers in the Cash Flow Reconciliation report, depending on the dimensionality and member names in your model.

  1. Right-click the slicer and select Edit for the dimensional slicers in the report, such as Entity, Scenario, Currency, and Date. 
  2. Select Edit Query from the Query tab.
  3. Adjust the query if required.
    For example, if the Entity dimension name is BusUnits, the query would need to change to query to the DIM_PC_BusUnits table instead of the DIM_PC_Entity table.

The Details grid displays the information that is pulled from the Balance Sheet and Cash Flow. To adjust this grid:

  1. Go to File > Options and select the Advanced tab.
  2. Select Show sheet tab in the Display options for this workbook section.
  3. Select OK.
  4. Right-click the Display tab and select Unhide.
  5. Highlight the Detail sheet and select OK.
  6. Anywhere within the grid, right-click and select Anaplan XL > Design Grid.
  7. Ensure the proper members are selected for each dimension.
    You can review if a dimension member needs to be set for any additional dimensions.
DimensionAreaMember(s)
AccountRows
  • Balance Sheet Accounts - Descendants
  • Cash Flow - Descendants
  • Balance Sheet Accounts
MovementColumns
  • Opening Balance
  • Total Cash Variation
  • CTA
  • Closing Balance
AuditFilters
  • Contribution
CurrencyFilters
  • Reference to $E$6
DateFilters
  • Reference to $E$7
EntityFilters
  • Reference to $E$8
IntercompanyFilters
  • Total_Group
ScenarioFilters
  • Reference to $E$10
DataViewFilters
  • All_Values

The Balance Sheet Cash and Cash Flow Ending Cash accounts need to be defined to use the Cash validation. To update the Cash accounts:

  1. Go to File > Options and select the Advanced tab.
  2. Select Show sheet tab in the Display options for this workbook section.
  3. Select OK.
  4. Right-click the Display tab and select Unhide.
  5. Highlight the Data sheet and select OK.
  6. Update the name of the cash account on the balance sheet in cell H1.
  7. Update name of Cash at the end-of-period account in cash flow in cell H2.

To clean up the report, once the adjustments have been made and the report has been refreshed:

  1. Right-click the Detail tab and select Hide.
  2. Right-click the Data tab and select Hide.
  3. Go to File > Options and select the Advanced tab.
  4. De-select Show sheet tabs in the Display options for this workbook section.
  5. Select OK.
  6. Save the Cash Flow Reconciliation report.