Cash Flow Reconciliation はスターター キットであるため、レポートをご使用の環境で動作させるにはいくつかの調整が必要です。

調整プロセスの最初のステップとして、レポート内の接続を独自のテナントに更新します。接続を更新する方法は以下のとおりです。

  1. Excel で Cash Flow Reconciliation レポートを開きます。
  2. [Anaplan XL] タブから [Connections] を選択します。
  3. 現在リストされている接続がある場合は、その接続をハイライト表示して [Edit] を選択します。それ以外の場合は [Add] を選択します。
  4. 利用可能な場合は、[Recent Connections] リストから接続を選択します。 
    • そうでない場合は、[New Connection] タブを選択してから [Fluence] 接続タイプを選択します。 
    • サーバーの名前を入力して接続し、データベースとキューブ (モデル) を選択します。
  5. 完了したら [OK] を選択します。

モデル内のディメンション性とメンバー名に応じて、Cash Flow Reconciliation レポートのグリッドとスライサーの調整が必要になる場合があります。

  1. スライサーを右クリックし、レポート内のエンティティ、シナリオ、通貨、日付などのディメンション スライサーの [Edit] を選択します。 
  2. [Query] タブから [Edit Query] を選択します。
  3. 必要に応じてクエリを調整します。
    たとえば、エンティティ ディメンション名が BusUnits の場合、クエリを変更して、DIM_PC_Entity テーブルではなく DIM_PC_BusUnits テーブルにクエリを実行する必要があります。

[Details] グリッドには、貸借対照表とキャッシュフローから取得された情報が表示されます。このグリッドを調整する方法は以下のとおりです。

  1. [File] → [Options] に移動して [Advanced] タブを選択します。
  2. [Display options for this workbook] セクションで [Show sheet] タブを選択します。
  3. [OK] を選択します。
  4. [Display] タブを右クリックして [Unhide] を選択します。
  5. [Detail] シートをハイライト表示して [OK] を選択します。
  6. グリッド内の任意の場所で右クリックし、[Anaplan XL] → [Design Grid] を選択します。
  7. 各ディメンションに対して適切なメンバーが選択されていることを確認します。
    追加のディメンションに対してディメンション メンバーを設定する必要があるかどうかを確認できます。
ディメンションエリアメンバー
勘定
  • 貸借対照表勘定 - 子孫
  • キャッシュフロー - 子孫
  • 貸借対照表勘定
移動
  • 期首残高
  • 合計現金バリエーション
  • CTA
  • 決算残高
監査フィルター
  • 寄与
通貨フィルター
  • $E$6 への参照
日付フィルター
  • $E$7 への参照
エンティティフィルター
  • $E$8 への参照
インターカンパニーフィルター
  • Total_Group
シナリオフィルター
  • $E$10 への参照
DataViewフィルター
  • All_Values

現金検証を使用するには、貸借対照表の現金およびキャッシュフロー期末現金勘定を定義する必要があります。 現金勘定を更新する方法は以下のとおりです。

  1. [File] → [Options] に移動して [Advanced] タブを選択します。
  2. [Display options for this workbook] セクションで [Show sheet] タブを選択します。
  3. [OK] を選択します。
  4. [Display] タブを右クリックして [Unhide] を選択します。
  5. [Data] シートをハイライト表示して [OK] を選択します。
  6. セル H1 の貸借対照表にある現金勘定の名前を更新します。
  7. セル H2 のキャッシュフローの期末の現金勘定の名前を更新します。

レポートをクリーンアップするには、調整を行ってレポートをリフレッシュしてから次の手順を実行します。

  1. [Detail] タブを右クリックして [Hide] を選択します。
  2. [Data] タブを右クリックして [Hide] を選択します。
  3. [File] → [Options] に移動して [Advanced] タブを選択します。
  4. [Display options for this workbook] セクションで [Show sheet tabs] の選択を解除します。
  5. [OK] を選択します。
  6. Cash Flow Reconciliation レポートを保存します。