Make sure you meet any prerequisites before you upgrade or install the Excel Add-in.

Note: The add-in checks for prerequisites as part of the installation process. If something is missing, you're prompted to install it.

Prerequisite software you need to download

Prerequisites
Microsoft .NET Framework
(minimum version needed)
4.7.2
VSTO
(Visual Studio Tools for Office) 
Yes
Other
Proxy settings *
L, N, O, S

* L=Legacy / N=None / O = Override/ S= System

Microsoft Office version compatibility 

The add-in is compatible with:

  • Microsoft 365 (Online and Desktop)
  • Microsoft Office 2013
  • Microsoft Office 2016. 

Windows version compatibility

The add-in is compatible with:

  • Windows 8
  • Windows 8.1
  • Windows 10.
    Self-Service SAML configuration is only available for version 1803 onwards.

Note: The add-in is supported by Windows only. For Mac users, use a Virtual Machine (VM) that has Microsoft Windows installed. 

If we stop supporting a version of Windows or Office we'll let you know at least 30 days in advance, via the release notes on Community.

Once you meet the prerequisites in the table, you can download and install or upgrade the add-in. A list of versions is available on the Downloads page.

Disclaimer

We update Anapedia regularly to provide the most up-to-date instructions.