1. Import and export data
  2. Export layouts
  3. Export data in a single column table layout

Workspace administrators can export module or dashboard data in a single column table layout. This type of export layout puts dimensions and data in separate columns.

Each export layout in Anaplan supports different views of your data. For example, you can use the single column table layout to export data from one or all line items in a module.

In order to export data in a single column table layout, you must first open the module or dashboard that contains the data to export.

Note: Use the grid layout to export line item styles.

To export data in a single column table layout:

  1. In your module, select Data > Export. In your dashboard, select the arrow next to the module name to display the dashboard element menu, then select Data > Export.
  2. Optionally, in the Export dialog, select a file type in the Layout tab. 
    • For unformatted file types, select the Use digits setting for unformatted exports checkbox to export numbers without decimal separators. For example, 1,000,000 exports as 1000000.
  3. In Layout, select Tabular Single Column.
  4. Optionally, under What to Include/Exclude:
    • Select Current Line Item to export a selected line item, or select All Line Items to export all line items. For example, to export the data for a specific line item, select the line item in your module, then select Current Line Item
    • Select Omit Summary Items to exclude summary items.
    • Select Include Empty Rows or Omit Empty Rows to include or exclude empty rows in the export.
  5. Optionally, in the Labels tab, select the Include Row Label Headers checkbox to include row headers in the export.
    For example, in an XLS file, the model component positioned on rows in your module displays as a header in the A1 cell. This might be Line items, or the name of a list. 
  6. Optionally, in Labels, if the export contains a list, select the list labels you want to include in the export.
    You can include list item names, codes, and properties. The default label is Name. You can select X next to a label to remove it from the export.
  7. Optionally, if the export contains line items with list data types, in the Line Items of Data-Type "List" tab, select the dropdown under the list's name to export list item name or codes.
  8. If you want to save your export settings to run the export again, select the Save Export Definition checkbox at the bottom of the Export dialog. Then:
    1. In the Export Name field, type a name for the export.
    2. Choose whether to share the file with Administrators only or Everyone, or select Myself (keep private).
  9. Select Run Export.

Disclaimer

We may update our documentation occasionally, but will only do so in a way that does not negatively affect the features and functionality of the Anaplan service.