Before you download and install the latest version of the PowerPoint Add-in, check your system meets all requirements on the preinstallation checklist. 

Preinstallation checklist

Prerequisites1.8
Microsoft .NET Framework
(minimum version needed)
4.7.2
Microsoft Windows *Yes
Microsoft Office version
Microsoft 365 (online)-
Microsoft 365 (local copy)Yes
Microsoft Office 2016Yes
Microsoft Office 2013Yes
Windows version
Windows 8Yes
Windows 8.1Yes
Windows 10Yes (Self-Service SAML configuration only available from version 1803 onwards)
Visual Studio Tools for Office (VSTO)2010
Proxy settings *L, N, O, S

* The add-in is supported by Windows only.
  When you use this Add-in on a Mac, use a Virtual Machine (VM) that has Microsoft Windows installed. 

*L=Legacy / N=None / O = Override/ S= System

If we stop supporting a version of Windows or Office, we'll let you know at least 30 days in advance via the Release notes(opens external page).

Once you've met this checklist, you can download and install the Add-in.

Check your add-in version

To check which version of the add-in you've installed

  1. In PowerPoint, select the Anaplan tab.
  2. Select Help.
  3. Select About.
    Client Version displays the version number that is currently installed on your computer.

Disclaimer

We update Anapedia regularly to provide the most up-to-date instructions.